Page 4 sur 4

MessagePosté: 10 Oct 2012, 15:55
de Xochitl
Bern a écrit:De plus, toutes les photos précédemment hébergées ont disparu.

Ce sont les hébergeurs d'image qui ont une "date de péremption" des images. Certains sites conservent uniquement 3,6 ou 12 mois une image à partir de sa dernière visualisation sur son propre site... :roll:

Alors, on répare ou on supprime ?

Malheureusement ce développement passe derrière d'autres choses plus urgentes à gérer sur la boutique... :? mais il n'est pas oublié

Photos

MessagePosté: 10 Oct 2012, 19:43
de Bern
Xochitl a écrit:
Bern a écrit:De plus, toutes les photos précédemment hébergées ont disparu.

Ce sont les hébergeurs d'image qui ont une "date de péremption" des images. Certains sites conservent uniquement 3,6 ou 12 mois une image à partir de sa dernière visualisation sur son propre site... :roll:
Je ne pense pas que cela soit le cas dans notre situation.
Quand l'hébergeur fonctionnait, les photos étaient présentes fort longtemps : je n'en ai jamais vu disparaître une seule.
Depuis que l'hébergeur n'est plus accessible, elles ont toutes disparues en même temps, même les plus récentes.
C'est soit l'hébergeur qui est down, soit le lien-retour avec le forum qui n'est plus actif, soit autre chose...


Alors, on répare ou on supprime ?

Malheureusement ce développement passe derrière d'autres choses plus urgentes à gérer sur la boutique... :? mais il n'est pas oublié
Ce n'est pas un développement, c'est un réparage :P

Re: problème d'envoi photos

MessagePosté: 30 Oct 2012, 22:25
de Chema
C''est bon, j'ai réglé le problème d'envoi de photo sur le forum.
Vous pouvez utiliser l'option "Ajouter des fichiers joints" en bas des messages normalement...

A+

MessagePosté: 30 Oct 2012, 22:55
de Chema
Les images sur le forum devraient être réparées.
Vous confirmez ?

Désolé pour ce temps de résolution !! :-)

Mieux vaut tard que jamais !

MessagePosté: 30 Oct 2012, 23:39
de Bern
dessins3dramonbruin17-jpg_101416.jpg
dessins3dramonbruin17-jpg_101416.jpg (26.98 Kio) Vu 1125 fois


Bravo Chema, ça fonctionne !

:yes:

Re: problème d'envoi photos

MessagePosté: 30 Oct 2012, 23:47
de Bern
Je confirme, ça fonctionne normalement.
Merci Chef.

:yes:


lechat-archeologue.jpg
lechat-archeologue.jpg (28.08 Kio) Vu 1171 fois